Results 1 to 5 of 5

Thread: difficult loading https pages

  1. #1
    markjc is offline Forum Member
    Join Date
    Mar 2011
    Posts
    2

    Post difficult loading https pages

    Hi This is my first post

    I am experiencing problems loading https pages from my site on the Preston server.

    My domain is mjcprojects and I have a dedicated ipaddress and SSL certificate. (AES-256)

    Some PCs load the https pages without any problems and the SSl certificate is valid.
    However other PCs are unable to or have difficulty loading https pages from my sites on the Preston server.
    http pages load ok. The PCs load https pages from other sites without error.

    These PCs are running XP SP3 and have been tested with IE8 and firefox and are using different ISPs
    Firefox times out IE8 displays 'IE cannot display web page'. they do sometimes load the page after a long delay.

    I have 2 PCs on my LAN both both with firewall switched off and connected via the same gateway/firewall to same ISP.
    One PC works fine the other has this problem.

    Live chat suggested the problem is with my ISP but this occurs with other PCs on different ISPs

    I also set up a joomala site which has the same issue so I don't think it is my code.

    Can anyone help?

    Thanks
    Mark

  2. #2
    ronniev's Avatar
    ronniev is offline Forum Member
    Join Date
    Oct 2008
    Posts
    123

    Default

    Hello mark,
    I have checked your issue and there is no problem on the server or your ssl certificate. I can access all your website links without any problem. Please check the following URL for SSL Check.

    http://www.sslshopper.com/ssl-checker.html#hostname=mjcprojects.co.uk
    http://codefromthe70s.org/certcheck.aspx?t=mjcprojects.co.uk

    The above URL shows the ssl is properly installed on your domain.

    These PCs are running XP SP3 and have been tested with IE8 and firefox and are using different ISPs
    Firefox times out IE8 displays 'IE cannot display web page'. they do sometimes load the page after a long delay.
    I think the local machine ip address may be blocked in the server firewall so you are getting the error. Please update us with your local machine ip address on which you are facing the issue. You can get the local machine ip address by browsing the URL " http://www.whatismyip.com/ ".

  3. #3
    markjc is offline Forum Member
    Join Date
    Mar 2011
    Posts
    2

    Default

    HI Ronnie

    Thanks for your reply

    I agree SSL certificate is valid and from some PCs there is no issue with https access.
    My ip is 62.49.21.154
    However I have 2 PCs on my LAN using this as a gateway.
    One access the https pages without error the other has difficultly. It sometimes loads the page but mostly fails.
    Also both PCs load the same page using http.
    If I take the PC having difficulty off the LAN and connect via G3 it still fails (Now different IP address so firewall issue?)
    Other Pcs on different ISPs also have the problem.
    They can all access other https sites.

    This a strange one which has me puzzled

    Any suggestions?

  4. #4
    Monica is offline Forum Member
    Join Date
    Mar 2011
    Posts
    30

    Default

    If you are experiencing a problem with loading the https pages, then the quickest and the easiest solution is to try a system restore. If that doesn’t help, then you will have to check if you have installed XP SP3; if that is the case you will have to make a lot of changes to your pages; you will have to uninstall it and set it back to SP1 or SP2.

  5. #5
    Veronica is offline Forum Member
    Join Date
    Feb 2011
    Posts
    183

    Default

    Hi

    It would also help if you start your internet explorer in a safe mode in order to check if there are any addons that are causing any problems. If that is the case, you can switch to the default themes. This can be done by clicking on Tools > Addons > Themes. This should also help the loading of https pages.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About eUKhost
We're a Leeds-based web hosting provider specialising in Linux- and Windows-based hosting solutions now serving over 35,000 customers worldwide. Across our network, we host over 2 million websites in our state-of-the-art data centres in Reading, Maidenhead and Milton Keynes. Find out more.
we're social

Copyright © 2014. eUKhost Ltd. All rights are reserved.

The opinions or views of users on the forum are those of the author and not of eUKhost Ltd.